Elasticsearch

Elasticsearch 6.2.4にmecab-ipadic-neologdの辞書はインストールできない

Elasticsearch 6.2.1 までは kuromojiでmecab-ipadic-neologの辞書を利用できるプラグインがあります。

インストールは以下のコマンドです。

$ ES_HOME/bin/elasticsearch-plugin install org.codelibs:elasticsearch-analysis-kuromoji-neologd:5.6.1

6.2.4ではエラーを起こしてしまいます。versionが対応していないようです。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です